Pangea Service Notification - CDR Delay

Incident Report for Pangea Connected

Resolved

A reboot of our CDR Ingestor was able to resolve this problem. It appears that a core component of the ingestor became stuck in a loop that a reboot was able to resolve. Pangea will be continuing investigation efforts to identify the underlying cause, and prevent future recurrence.
Posted Nov 24, 2025 - 16:43 UTC

Investigating

Subject: CDR process delay




Issue:

Pangea have established that the CDR run did not complete last night and has not run successfully today thus far. Pangea engineers are still in debug phase to resolve and we will notify you as soon as correction measures are implemented.



Impact:

CDRs have not been sent last night and today. We are aiming to resolve this afternoon but will update you all accordingly.



If you have any further questions please contact your account manager.
Posted Nov 19, 2025 - 12:10 UTC
This incident affected: IoT Portal (CDR Ingestion).